Back to overview
Degraded

Account Login Access Connectivity Issues

Jun 12 at 02:30pm EDT
Affected services
Quotient Web App
Quotient API

Resolved
Jun 12 at 05:13pm EDT

We’re seeing errors at a normal rate and are fully operational.

Updated
Jun 12 at 04:31pm EDT

We are still seeing slow improvement in error rates, but they do remain elevated. We are continuing to monitor and will post updates as we have additional information.

Updated
Jun 12 at 02:55pm EDT

We have identified issues with upstream providers Supabase and Cloudflare: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp, https://status.supabase.com/incidents/bzrg2nmfmnkq

Updated
Jun 12 at 02:40pm EDT

We're seeing widespread reports with connectivity issues across the web. We suspect an issue in an upstream provider given the scope and we're still investigating.

Created
Jun 12 at 02:30pm EDT

Quotient engineering is investigating an issue causing Google login authentication to fail. Login with username and password combinations are also affected.