Back to overview
Downtime
API Connectivity Issues
Jul 23 at 06:04pm EDT
Affected services
Quotient Web App
Quotient API
Resolved
Jul 23 at 06:10pm EDT
We've resolved the networking issues and are now operational
Affected services
Created
Jul 23 at 06:04pm EDT
We're currently experiencing a networking issue that is preventing API requests from completing. The team is investigating.
Affected services