Back to overview
Downtime
API Connectivity Issues
Aug 03 at 08:06pm EDT
Affected services
Quotient API
Resolved
Aug 03 at 08:36pm EDT
Services should be up and running now and resume normal operation.
Affected services
Updated
Aug 03 at 08:31pm EDT
SSL Certificates were re-issued and we're rolling out changes momentarily.
Affected services
Updated
Aug 03 at 08:16pm EDT
The team has discovered an invalid SSL certificate issuance. We're investigating and working on restoring it
Affected services
Created
Aug 03 at 08:06pm EDT
The team is currently investigating API connectivity issues. We will post updates here as they occur.
Affected services