Back to overview
Degraded

API Connectivity Issues

Aug 03 at 08:45pm EDT
Affected services
Quotient API

Resolved
Aug 03 at 08:51pm EDT

We have identified the root cause of the issue and are now fully operational.

Created
Aug 03 at 08:45pm EDT

Following an SSL certificate re-issuance, connections to the API from our web application are broken. We're investigating.